Search references for LARRY MASINTER. Phrases containing LARRY MASINTER
See searches and references containing LARRY MASINTER!LARRY MASINTER
American internet pioneer
Larry Melvin Masinter is an early internet pioneer and ACM Fellow. After attending Stanford University, he became a principal scientist of Xerox Artificial
Larry_Masinter
April Fool's joke about facetious communications protocol
also as an April Fools' Day RFC in error 418. RFC 2324 was written by Larry Masinter, who describes it as a satire, saying "This has a serious purpose –
Hyper Text Coffee Pot Control Protocol
Hyper_Text_Coffee_Pot_Control_Protocol
String used to identify a name of a web or internet resource
Fielding, Roy T.; Masinter, Larry 2005, p. 46; "9. Acknowledgements" sfn error: no target: CITEREFBerners-Lee,_Tim;_Fielding,_Roy_T.;_Masinter,_Larry2005 (help)
Uniform_Resource_Identifier
Software that guesses users' intentions
autocorrection for natural language. Teitelman and his Xerox PARC colleague Larry Masinter later described the philosophy of DWIM in the Interlisp programming
DWIM
American computer scientist
PARC scientists (Richard R. Burton, L. Peter Deutsch, Ronald Kaplan, Larry Masinter, and Warren Teitelman) for his work on Interlisp. He was an ACM Fellow
Daniel_G._Bobrow
Address on the World Wide Web
doi:10.17487/RFC1630. RFC 1630. Informational. Berners-Lee, Tim; Masinter, Larry; McCahill, Mark Perry (October 1994). Uniform Resource Locators (URL)
URL
Dialect of the Lisp programming language
Automation: 8–11. Masinter, Larry M. (1981). Interlisp-VAX: A Report (PDF) (Report). Stanford University. Teitelman, Warren; Masinter, Larry M. (April 1981)
Interlisp
Working group within the World Wide Web Consortium
Fielding Chris Lilley Tim Bray Dan Connolly Mario Jeckle T.V. Raman Larry Masinter Jeni Tennison Robin Berjon Anne van Kesteren Yan Zhu David Baron Lea
Technical_Architecture_Group
American computer scientist
demonstration of D-Lisp ran continuously at the conference. Warren Teitelman, Larry Masinter. The Interlisp Programming Environment. IEEE Computer, April 1981. "A
Warren_Teitelman
better concentrate their efforts. The Cleanup Subcommittee, chaired by Larry Masinter, established a standardised format for the submission of proposals for
X3J13
Annual award for developing an influential software system
Daniel Bobrow, Richard R. Burton, L. Peter Deutsch, Ronald Kaplan, Larry Masinter, Warren Teitelman 1991 TCP/IP Vinton G. Cerf, Robert E. Kahn 1990 NLS
ACM_Software_System_Award
Web page in-line data scheme
Authority. Retrieved 31 August 2015. Berners-Lee, Tim; Fielding, Roy; Masinter, Larry (January 2005). "Uniform Resource Identifiers (URI): Generic Syntax"
Data_URI_scheme
ACM SIGPLAN 2011 PL Software Award for the Glasgow Haskell Compiler Larry Masinter, the 1992 ACM Software System Award for the IDE named Interlisp Yukihiro
List of programming language researchers
List_of_programming_language_researchers
Ibaraki Takeo Kanade Philip M. Lewis David B. MacQueen Dianne Martin Larry Masinter Kurt Mehlhorn David L. Mills Dhiraj K. Pradhan Ahmed Sameh Pamela Samuelson
List of fellows of the Association for Computing Machinery
List_of_fellows_of_the_Association_for_Computing_Machinery
American computer scientist
Daniel G. Bobrow, Richard R. Burton, L. Peter Deutsch, Ronald M. Kaplan, Larry Masinter, Warren Teitelman – For their pioneering work in programming environments
Richard_R._Burton
Metadata Group. 10 June 1998. Retrieved 2022-02-06. Sollins, Karen; Masinter, Larry (December 1994). "Functional Requirements for Uniform Resource Names"
Uniform Resource Characteristic
Uniform_Resource_Characteristic
Technical standard
Company. Retrieved 2020-04-21. Berners-Lee, Tim; Fielding, Roy T.; Masinter, Larry (1998). Uniform Resource Identifiers (URI): Generic Syntax. IETF. doi:10
Web_standards
Roy T.; Gettys, James; Mogul, Jeffrey C.; Nielsen, Henrik Frystyk; Masinter, Larry; Leach, Paul J.; Berners-Lee, Tim (June 1999). Hypertext Transfer Protocol
Variant_object
of Veitch 1998. Bobrow, Daniel G.; Kahn, Kenneth; Kiczales, Gregor; Masinter, Larry; Stefik, Mark; Zdybel, Frank (June 1986). "CommonLoops: Merging Lisp
CommonLoops
Roy T.; Gettys, James; Mogul, Jeffrey C.; Nielsen, Henrik Frystyk; Masinter, Larry; Leach, Paul; Berners-Lee, Tim (June 1999). "202 Accepted". Hypertext
List_of_SIP_response_codes
Mifflin Co., ISBN 0-395-14017-X Berners-Lee, Tim; Fielding, Roy T.; Masinter, Larry (August 1998). Uniform Resource Identifiers (URI): Generic Syntax.
Glossary_of_computer_science
American businessman
(1884 - 1962) who was born in Poland, and Goldie R. (1879 - 1951) (née Masinter), who was born in Lithuania. Alex grew up in West Virginia with three brothers
Alex_Schoenbaum
Annotations on web-based resources
journal}}: Cite journal requires |journal= (help) Hardy, Matthew; Masinter, Larry M.; Markovic, Dejan; Johnson, Duff; Bailey, Martin (March 2017). "The
Web_annotation
Punctuation mark with two dots (:)
16 July 2011. Retrieved 10 March 2012. T. Berners-Lee; R. Fielding; L. Masinter (January 2005). Uniform Resource Identifier (URI): Generic Syntax. Network
Colon_(punctuation)
Allows web browsers to pre-load resources
2014-05-09. Fielding, Roy; Gettys, Jim; Mogul, Jeffrey; Frystyk, Henrik; Masinter, Larry; Leach, Paul; Berners-Lee, Tim (June 1999). "Safe Methods". Hypertext
Link_prefetching
Feature in the programming language Lisp
programming languages Bobrow, Daniel G.; Kahn, Kenneth; Kiczales, Gregor; Masinter, Larry; Stefik, Mark; Zdybel, Frank (June 1986). "CommonLoops: Merging Lisp
Common_Lisp_Object_System
Technique for making a Web page available under more than one URL address
doi:10.17487/RFC7231. RFC 7231. Berners-Lee, Tim; Fielding, Roy T.; Masinter, Larry (2005). "Reference Resolution". Uniform Resource Identifier (URI):
URL_redirection
Seventh Chabad Rebbe (1902–1994)
treated for the next four weeks by doctors Bernard Lown, Ira Weiss, and Larry Resnick. He made a full recovery from the heart attack with few, if any
Menachem_Mendel_Schneerson
American Orthodox rabbi
Noach) in greater society. Hecht was featured in a June 23, 1995, article by Larry Yudelson, for his assertion, at a rabbinical gathering, that Jewish Law
Abraham_Hecht
English author (born 1975)
in-depth analysis of Jewish comedic performers, including Jerry Seinfeld, Larry David, Sacha Baron Cohen and Sarah Silverman. Weinstein and his work have
Simcha_Weinstein
botanist, archaeologist; discovered several Mayan cities in Mexican jungle Larry Masinter (born 1949), computer scientist, internet pioneer Walter McAfee (1914–1995)
List_of_people_from_Texas
travel, tourism, insurance
LARRY MASINTER
LARRY MASINTER
LARRY MASINTER
LARRY MASINTER
LARRY MASINTER
LARRY MASINTER
LARRY MASINTER
LARRY MASINTER
LARRY MASINTER
travel, tourism, insurance